<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
	<title>Opera browser being sold to Chinese - eMusings by Govind Menon</title>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<title>Opera browser being sold to Chinese - eMusings by Govind Menon</title>

<!-- This site is optimized with the Yoast SEO plugin v4.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Since 2004 emusings blogs about interesting free internet apps, software, services, online security, utilities, tips, seo, rants, wordpress, etcetera"/>
<link rel="canonical" href="http://www.emusings.info/opera-browser-being-sold-to-chinese/" />
<link rel="publisher" href="https://google.com/+GovindMenon"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Opera browser being sold to Chinese - eMusings by Govind Menon" />
<meta property="og:description" content="Since 2004 emusings blogs about interesting free internet apps, software, services, online security, utilities, tips, seo, rants, wordpress, etcetera" />
<meta property="og:url" content="http://www.emusings.info/opera-browser-being-sold-to-chinese/" />
<meta property="og:site_name" content="eMusings" />
<meta property="article:author" content="https://www.facebook.com/gmenon4qvc" />
<meta property="article:tag" content="strategic investments" />
<meta property="article:tag" content="web browsers" />
<meta property="article:section" content="E-Musings" />
<meta property="article:published_time" content="2016-05-25T14:32:28+00:00" />
<meta property="fb:admins" content="1371576270" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="eMusings &raquo; Feed" href="http://www.emusings.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="eMusings &raquo; Comments Feed" href="http://www.emusings.info/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.emusings.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jetpack_related-posts-group-css' href='http://www.emusings.info/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/jetpack/modules/related-posts/related-posts.css,wp-content/plugins/jetpack/modules/likes/style.css,wp-content/themes/simply-pure/style.css,wp-content/plugins/jetpack/modules/sharedaddy/sharing.css,wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css,wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-46265049-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-46265049-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.emusings.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/jquery/jquery.js,wp-includes/js/jquery/jquery-migrate.min.js,wp-content/plugins/jetpack/modules/related-posts/related-posts.js'></script>
<link rel='https://api.w.org/' href='http://www.emusings.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.emusings.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.emusings.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8" />
<link rel='shortlink' href='http://wp.me/p48mc7-dD' />
<link rel="alternate" type="application/json+oembed" href="http://www.emusings.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.emusings.info%2Fopera-browser-being-sold-to-chinese%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.emusings.info/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.emusings.info%2Fopera-browser-being-sold-to-chinese%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
    <style type="text/css">
    .content .header , .content .header a{ color: #000000}
    .content .header {background: #ffffff  }
    .content .header h2 {color: #666666}
    .content .header {background-image:url(); background-position: center; background-size: cover; }
    </style>
<link rel="amphtml" href="http://www.emusings.info/opera-browser-being-sold-to-chinese/amp/" /><link rel="icon" href="https://i1.wp.com/www.emusings.info/wp-content/uploads/2015/01/purple-smiley-512-54bba765v1_site_icon.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.emusings.info/wp-content/uploads/2015/01/purple-smiley-512-54bba765v1_site_icon.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.emusings.info/wp-content/uploads/2015/01/purple-smiley-512-54bba765v1_site_icon.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.emusings.info/wp-content/uploads/2015/01/purple-smiley-512-54bba765v1_site_icon.png?fit=270%2C270" />
</head>
<body class="post-template-default single single-post postid-845 single-format-standard sidebar-left header-half post-title-no-avatar" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div id="master-head" class="pure-g">
<div id="content" class="wrapper content pure-u-1 pure-u-md-3-4 pure-u-lg-18-24">
	<div id="primary">
				
		<article id="post-845" class="post-845 post type-post status-publish format-standard hentry category-emusings tag-strategic-investments tag-web-browsers">
			<div class="post-header">
				<h1 class="post-title">
					<img alt='' src='http://2.gravatar.com/avatar/bbbe9295ecc73e8e243be03b744eb604?s=48&#038;r=g' srcset='http://2.gravatar.com/avatar/bbbe9295ecc73e8e243be03b744eb604?s=96&amp;r=g 2x' class='avatar avatar-48 photo' height='48' width='48' />					Opera browser being sold to Chinese				</h1>
				<p class="post-meta">Published by <span class="entry-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person"><a href="http://www.emusings.info/author/itjanogovind/" title="Posts by eMusings" rel="author" itemprop="url"><span itemprop="name">eMusings</span></a></span> Under<span itemprop="keywords"><a href="http://www.emusings.info/category/emusings/" title="View all posts in E-Musings" class="post-category post-yellow">E-Musings</a> </span> on <time itemprop="datePublished" datetime="2016-05-25T14:32:28+00:00">May 25, 2016</time></p>			</div>
			<div class="post-body">
								<p>After extensively using the Opera web browser on my desktop computer for over a decade. I left because I didn&#8217;t see much of a feature difference between Opera and Google Chrome, as both used the same engine. <span id="more-845"></span></p>
<p>Then I started using Opera again. First on my iPhone. And then on my Android. </p>
<p>But the stockholders driven sale of Opera reportedly for over $1.2 billion requires a rethink. Oh I&#8217;m all for globalization. But too many Chinese companies are too cozy with their government. And I&#8217;d hate to use, indeed encourage, use of a browser that phoned home to China. Operating Systems that phone home to the USA are bad enough. </p>
<p>I&#8217;m going to be watching and Opera I may just have to pink slip you.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share now</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.emusings.info/opera-browser-being-sold-to-chinese/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.emusings.info/opera-browser-being-sold-to-chinese/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.emusings.info/opera-browser-being-sold-to-chinese/" data-text="Opera browser being sold to Chinese" data-via="see4free4evr" >Tweet</a></li><li class="share-pocket"><div class="pocket_button"><a href="https://getpocket.com/save" class="pocket-btn" data-lang="en" data-save-url="http://www.emusings.info/opera-browser-being-sold-to-chinese/" data-pocket-count="horizontal" >Pocket</a></div></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.emusings.info/opera-browser-being-sold-to-chinese/" data-counter="right"></script></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.emusings.info%2Fopera-browser-being-sold-to-chinese%2F&amp;title=Opera%20browser%20being%20sold%20to%20Chinese" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.emusings.info%2Fopera-browser-being-sold-to-chinese%2F&#038;media=https%3A%2F%2Fi1.wp.com%2Fwww.emusings.info%2Fwp-content%2Fuploads%2F2015%2F01%2Fpurple-smiley-512-54bba765v1_site_icon.png%3Ffit%3D96%252C96&#038;description=Opera%20browser%20being%20sold%20to%20Chinese" data-pin-do="buttonPin" data-pin-config="beside"><img src="https://i0.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png?w=900" data-recalc-dims="1" /></a></div></li><li class="share-tumblr"><a href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.emusings.info%2Fopera-browser-being-sold-to-chinese%2F&name=Opera%20browser%20being%20sold%20to%20Chinese" onclick="__gaTracker('send', 'event', 'outbound-article', 'https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.emusings.info%2Fopera-browser-being-sold-to-chinese%2F&amp;name=Opera%20browser%20being%20sold%20to%20Chinese', 'Share on Tumblr');" target="_blank"  title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-61097287-845-59605a3fefc7c' data-src='//widgets.wp.com/likes/#blog_id=61097287&amp;post_id=845&amp;origin=www.emusings.info&amp;obj_id=61097287-845-59605a3fefc7c' data-name='like-post-frame-61097287-845-59605a3fefc7c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>				<div class="navigation">
								</div>
				
			</div>
			<div class="post-footer">
				<div class="post-tags" itemprop="keywords">
				Tags: <a href="http://www.emusings.info/tag/strategic-investments/" rel="tag">strategic investments</a>, <a href="http://www.emusings.info/tag/web-browsers/" rel="tag">web browsers</a>	
				</div>
			
 <div id="post-footer-cols" class="pure-g">
 		 <div class="clearfix"></div>
 </div>
			</div>
			<div class="navigation">
			<div class="alignleft">
					&laquo; <a href="http://www.emusings.info/responsive-view/" rel="prev">Responsive view</a>			</div>    
			<div class="alignright">
				<a href="http://www.emusings.info/get-news-keep-ad-blocker/" rel="next">Get news keep ad blocker</a> &raquo;			</div>	
			</div> <!-- end .Navigation -->
		</article>
		<div class="clearfix"></div>
		
 <div id="comments">
 	 	 <div class="comment-list">
    		</div>
<div class="clearfix"></div><!-- clearfix -->

					<h6 class="no-comments content-subhead">Comments are closed.</h6>
		
 </div>
 
			</div>
<div class="clearfix"></div>
<div class="footer-columns pure-g">
		<div class="clearfix"></div>
</div>
<div class="footer">
	&copy; 2017 eMusings <!-- Theme by <a href="http://www.best2know.info/" class="post-category author_link">Ritesh Sanap</a> -->
</div>
</div><!-- end Content -->
	<div class="wrapper sidebar pure-u-1 pure-u-md-1-4 pure-u-lg-6-24">
		<div class="header" id="pure-main-header">
					<header class='site-header' role="banner" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
				<hgroup>
													<h1 class="site_title" itemprop="headline"><a href="http://www.emusings.info">eMusings</a></h1>
											</h1>
					<p class="site_description" itemprop="description">Offtakes &#8211; Web apps, services, tips, seo</p>
				</hgroup>
			</header>
				<nav role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div class="nav-container"><ul id="menu-sub-menu" class="nav-list"><li id="menu-item-918" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-918"><a href="http://www.emusings.info/category/phone-tablet-apps/">Apps</a></li>
<li id="menu-item-919" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-919"><a href="http://www.emusings.info/category/internet-software/">web stuff</a></li>
<li id="menu-item-318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-318"><a href="http://www.emusings.info/category/tips/">Tips, Tweaks</a></li>
<li id="menu-item-319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-319"><a href="http://www.emusings.info/category/maintenance-and-utilities/">Utilities</a></li>
<li id="menu-item-495" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-495"><a href="http://www.emusings.info/tag/beta/">Beta Stuff</a></li>
<li id="menu-item-494" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-494"><a href="http://www.emusings.info/tag/anti-spyware/">Spyware, Malware</a></li>
</ul></div>			</nav>
		</div>
				<aside id="widget-sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
			<section id="search-2" class="widget_search widget"><form class="pure-form searchform" action="http://www.emusings.info" method="get">
    <input type="search" name="s" class="searchbox" placeholder="Search...">
    <button type="submit" class="searchbutton">Go</button>
</form></section><section id="nav_menu-3" class="widget_nav_menu widget"><h3 class="widget-title">Pages</h3><div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="menu"><li id="menu-item-315" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-315"><a href="http://www.emusings.info">Home</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-535"><a href="http://www.emusings.info/why-emusings/">why eMusings?</a>
<ul  class="sub-menu">
	<li id="menu-item-539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-539"><a href="http://www.emusings.info/why-emusings/background/">More History</a></li>
	<li id="menu-item-538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-538"><a href="http://www.emusings.info/why-emusings/e-musings-archives/">More Archives</a></li>
</ul>
</li>
<li id="menu-item-536" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-536"><a href="http://www.emusings.info/contact/">Contact / Feedback</a></li>
</ul></div></section><section id="tag_cloud-2" class="widget_tag_cloud widget"><h3 class="widget-title">Top Tags</h3><div class="tagcloud"><a href="http://www.emusings.info/tag/32-bit/" class="tag-cloud-link tag-link-7 tag-link-position-1" style="font-size: 10.625pt;" aria-label="32-bit (2 items)">32-bit</a>
<a href="http://www.emusings.info/tag/64-bit/" class="tag-cloud-link tag-link-8 tag-link-position-2" style="font-size: 13.833333333333pt;" aria-label="64 bit (4 items)">64 bit</a>
<a href="http://www.emusings.info/tag/adobe/" class="tag-cloud-link tag-link-9 tag-link-position-3" style="font-size: 8pt;" aria-label="adobe (1 item)">adobe</a>
<a href="http://www.emusings.info/tag/anti-spyware/" class="tag-cloud-link tag-link-10 tag-link-position-4" style="font-size: 12.375pt;" aria-label="anti-spyware (3 items)">anti-spyware</a>
<a href="http://www.emusings.info/tag/apple/" class="tag-cloud-link tag-link-11 tag-link-position-5" style="font-size: 10.625pt;" aria-label="Apple (2 items)">Apple</a>
<a href="http://www.emusings.info/tag/audio/" class="tag-cloud-link tag-link-12 tag-link-position-6" style="font-size: 8pt;" aria-label="audio (1 item)">audio</a>
<a href="http://www.emusings.info/tag/backup/" class="tag-cloud-link tag-link-13 tag-link-position-7" style="font-size: 8pt;" aria-label="backup (1 item)">backup</a>
<a href="http://www.emusings.info/tag/bang-bang/" class="tag-cloud-link tag-link-14 tag-link-position-8" style="font-size: 8pt;" aria-label="bang bang (1 item)">bang bang</a>
<a href="http://www.emusings.info/tag/beta/" class="tag-cloud-link tag-link-15 tag-link-position-9" style="font-size: 13.833333333333pt;" aria-label="beta (4 items)">beta</a>
<a href="http://www.emusings.info/tag/betas/" class="tag-cloud-link tag-link-16 tag-link-position-10" style="font-size: 10.625pt;" aria-label="betas (2 items)">betas</a>
<a href="http://www.emusings.info/tag/bing-search/" class="tag-cloud-link tag-link-17 tag-link-position-11" style="font-size: 10.625pt;" aria-label="bing search (2 items)">bing search</a>
<a href="http://www.emusings.info/tag/bookmark/" class="tag-cloud-link tag-link-18 tag-link-position-12" style="font-size: 8pt;" aria-label="bookmark (1 item)">bookmark</a>
<a href="http://www.emusings.info/tag/bookmarks/" class="tag-cloud-link tag-link-19 tag-link-position-13" style="font-size: 10.625pt;" aria-label="bookmarks (2 items)">bookmarks</a>
<a href="http://www.emusings.info/tag/browser/" class="tag-cloud-link tag-link-20 tag-link-position-14" style="font-size: 17.479166666667pt;" aria-label="browser (8 items)">browser</a>
<a href="http://www.emusings.info/tag/bsnl/" class="tag-cloud-link tag-link-21 tag-link-position-15" style="font-size: 8pt;" aria-label="bsnl (1 item)">bsnl</a>
<a href="http://www.emusings.info/tag/cars/" class="tag-cloud-link tag-link-22 tag-link-position-16" style="font-size: 8pt;" aria-label="cars (1 item)">cars</a>
<a href="http://www.emusings.info/tag/chrome/" class="tag-cloud-link tag-link-23 tag-link-position-17" style="font-size: 13.833333333333pt;" aria-label="chrome (4 items)">chrome</a>
<a href="http://www.emusings.info/tag/customizing-windows/" class="tag-cloud-link tag-link-24 tag-link-position-18" style="font-size: 10.625pt;" aria-label="customizing windows (2 items)">customizing windows</a>
<a href="http://www.emusings.info/tag/data-theft/" class="tag-cloud-link tag-link-25 tag-link-position-19" style="font-size: 8pt;" aria-label="data theft (1 item)">data theft</a>
<a href="http://www.emusings.info/tag/death-match/" class="tag-cloud-link tag-link-26 tag-link-position-20" style="font-size: 8pt;" aria-label="death match (1 item)">death match</a>
<a href="http://www.emusings.info/tag/defrag/" class="tag-cloud-link tag-link-27 tag-link-position-21" style="font-size: 8pt;" aria-label="defragment (1 item)">defragment</a>
<a href="http://www.emusings.info/tag/hdd/" class="tag-cloud-link tag-link-32 tag-link-position-22" style="font-size: 13.833333333333pt;" aria-label="drives (4 items)">drives</a>
<a href="http://www.emusings.info/tag/emusings/" class="tag-cloud-link tag-link-137 tag-link-position-23" style="font-size: 10.625pt;" aria-label="E-Musings (2 items)">E-Musings</a>
<a href="http://www.emusings.info/tag/extensions/" class="tag-cloud-link tag-link-36 tag-link-position-24" style="font-size: 12.375pt;" aria-label="extensions (3 items)">extensions</a>
<a href="http://www.emusings.info/tag/file-management/" class="tag-cloud-link tag-link-38 tag-link-position-25" style="font-size: 10.625pt;" aria-label="file management (2 items)">file management</a>
<a href="http://www.emusings.info/tag/firefox/" class="tag-cloud-link tag-link-39 tag-link-position-26" style="font-size: 22pt;" aria-label="firefox (17 items)">firefox</a>
<a href="http://www.emusings.info/tag/flash/" class="tag-cloud-link tag-link-40 tag-link-position-27" style="font-size: 10.625pt;" aria-label="flash (2 items)">flash</a>
<a href="http://www.emusings.info/tag/free-stuff/" class="tag-cloud-link tag-link-42 tag-link-position-28" style="font-size: 17.479166666667pt;" aria-label="free stuff (8 items)">free stuff</a>
<a href="http://www.emusings.info/tag/google/" class="tag-cloud-link tag-link-44 tag-link-position-29" style="font-size: 16.020833333333pt;" aria-label="google (6 items)">google</a>
<a href="http://www.emusings.info/tag/google-chrome/" class="tag-cloud-link tag-link-45 tag-link-position-30" style="font-size: 12.375pt;" aria-label="google chrome (3 items)">google chrome</a>
<a href="http://www.emusings.info/tag/im/" class="tag-cloud-link tag-link-55 tag-link-position-31" style="font-size: 10.625pt;" aria-label="IM (2 items)">IM</a>
<a href="http://www.emusings.info/tag/linux/" class="tag-cloud-link tag-link-56 tag-link-position-32" style="font-size: 13.833333333333pt;" aria-label="linux (4 items)">linux</a>
<a href="http://www.emusings.info/tag/maintenance/" class="tag-cloud-link tag-link-57 tag-link-position-33" style="font-size: 12.375pt;" aria-label="maintenance (3 items)">maintenance</a>
<a href="http://www.emusings.info/tag/microsoft/" class="tag-cloud-link tag-link-110 tag-link-position-34" style="font-size: 13.833333333333pt;" aria-label="microsoft (4 items)">microsoft</a>
<a href="http://www.emusings.info/tag/pidgin/" class="tag-cloud-link tag-link-71 tag-link-position-35" style="font-size: 10.625pt;" aria-label="Pidgin (2 items)">Pidgin</a>
<a href="http://www.emusings.info/tag/security/" class="tag-cloud-link tag-link-83 tag-link-position-36" style="font-size: 12.375pt;" aria-label="security (3 items)">security</a>
<a href="http://www.emusings.info/tag/seo/" class="tag-cloud-link tag-link-84 tag-link-position-37" style="font-size: 12.375pt;" aria-label="seo (3 items)">seo</a>
<a href="http://www.emusings.info/tag/smartphone/" class="tag-cloud-link tag-link-88 tag-link-position-38" style="font-size: 12.375pt;" aria-label="smartphone (3 items)">smartphone</a>
<a href="http://www.emusings.info/tag/smart-phone/" class="tag-cloud-link tag-link-115 tag-link-position-39" style="font-size: 10.625pt;" aria-label="smart phone (2 items)">smart phone</a>
<a href="http://www.emusings.info/tag/tip-jar/" class="tag-cloud-link tag-link-91 tag-link-position-40" style="font-size: 10.625pt;" aria-label="Tip Jar (2 items)">Tip Jar</a>
<a href="http://www.emusings.info/tag/web-development/" class="tag-cloud-link tag-link-99 tag-link-position-41" style="font-size: 13.833333333333pt;" aria-label="web development (4 items)">web development</a>
<a href="http://www.emusings.info/tag/windows/" class="tag-cloud-link tag-link-101 tag-link-position-42" style="font-size: 20.395833333333pt;" aria-label="windows (13 items)">windows</a>
<a href="http://www.emusings.info/tag/windows-8/" class="tag-cloud-link tag-link-102 tag-link-position-43" style="font-size: 12.375pt;" aria-label="windows 8 (3 items)">windows 8</a>
<a href="http://www.emusings.info/tag/wordpress/" class="tag-cloud-link tag-link-105 tag-link-position-44" style="font-size: 15pt;" aria-label="wordpress (5 items)">wordpress</a>
<a href="http://www.emusings.info/tag/yahoo/" class="tag-cloud-link tag-link-107 tag-link-position-45" style="font-size: 10.625pt;" aria-label="Yahoo (2 items)">Yahoo</a></div>
</section>			<div class="cleafix"></div>
		</aside>
				<div class="clearfix"></div>
	</div></div> <!-- end #layout -->
	<div style="display:none">
	<div class="grofile-hash-map-bbbe9295ecc73e8e243be03b744eb604">
	</div>
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.emusings.info\/opera-browser-being-sold-to-chinese\/":845};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script>
		// Don't use Pocket's default JS as it we need to force init new Pocket share buttons loaded via JS.
		function jetpack_sharing_pocket_init() {
			jQuery.getScript( 'https://widgets.getpocket.com/v1/j/btn.js?v=1' );
		}
		jQuery( document ).ready( jetpack_sharing_pocket_init );
		jQuery( document.body ).on( 'post-load', jetpack_sharing_pocket_init );
		</script>
		<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>					<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
		<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='daves-wordpress-live-search-group-css' href='http://www.emusings.info/wp-content/plugins/bwp-minify/min/?f=wp-content/plugins/daves-wordpress-live-search/css/daves-wordpress-live-search_default_gray.css' type='text/css' media='all' />
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DavesWordPressLiveSearchConfig = {"resultsDirection":"down","showThumbs":"false","showExcerpt":"false","showMoreResultsLink":"true","minCharsToSearch":"2","xOffset":"0","yOffset":"0","blogURL":"http:\/\/www.emusings.info","ajaxURL":"http:\/\/www.emusings.info\/wp-admin\/admin-ajax.php","viewMoreText":"View more results","outdatedJQuery":"Dave's WordPress Live Search requires jQuery 1.2.6 or higher. WordPress ships with current jQuery versions. But if you are seeing this message, it's likely that another plugin is including an earlier version.","resultTemplate":"<ul id=\"dwls_search_results\" class=\"search_results dwls_search_results\">\n<input type=\"hidden\" name=\"query\" value=\"<%- resultsSearchTerm %>\" \/>\n<% _.each(searchResults, function(searchResult, index, list) { %>\n        <%\n        \/\/ Thumbnails\n        if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) {\n                liClass = \"post_with_thumb\";\n        }\n        else {\n                liClass = \"\";\n        }\n        %>\n        <li class=\"daves-wordpress-live-search_result <%- liClass %> '\">\n        <% if(DavesWordPressLiveSearchConfig.showThumbs == \"true\" && searchResult.attachment_thumbnail) { %>\n                <img src=\"<%= searchResult.attachment_thumbnail %>\" class=\"post_thumb\" \/>\n        <% } %>\n\n        <a href=\"<%= searchResult.permalink %>\" class=\"daves-wordpress-live-search_title\"><%= searchResult.post_title %><\/a>\n\n        <% if(searchResult.post_price !== undefined) { %>\n                <p class=\"price\"><%- searchResult.post_price %><\/p>\n        <% } %>\n\n        <% if(DavesWordPressLiveSearchConfig.showExcerpt == \"true\" && searchResult.post_excerpt) { %>\n                <p class=\"excerpt clearfix\"><%= searchResult.post_excerpt %><\/p>\n        <% } %>\n\n        <% if(e.displayPostMeta) { %>\n                <p class=\"meta clearfix daves-wordpress-live-search_author\" id=\"daves-wordpress-live-search_author\">Posted by <%- searchResult.post_author_nicename %><\/p><p id=\"daves-wordpress-live-search_date\" class=\"meta clearfix daves-wordpress-live-search_date\"><%- searchResult.post_date %><\/p>\n        <% } %>\n        <div class=\"clearfix\"><\/div><\/li>\n<% }); %>\n\n<% if(searchResults[0].show_more !== undefined && searchResults[0].show_more && DavesWordPressLiveSearchConfig.showMoreResultsLink == \"true\") { %>\n        <div class=\"clearfix search_footer\"><a href=\"<%= DavesWordPressLiveSearchConfig.blogURL %>\/?s=<%-  resultsSearchTerm %>\"><%- DavesWordPressLiveSearchConfig.viewMoreText %><\/a><\/div>\n<% } %>\n\n<\/ul>"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.emusings.info/wp-content/plugins/bwp-minify/min/?f=wp-includes/js/underscore.min.js,wp-content/plugins/daves-wordpress-live-search/js/daves-wordpress-live-search.min.js,wp-content/plugins/daves-wordpress-live-search/js/excanvas.compiled.js,wp-content/plugins/daves-wordpress-live-search/js/spinners.min.js,wp-content/plugins/jetpack/modules/photon/photon.js,wp-content/plugins/jetpack/modules/wpgroho.js,wp-content/themes/simply-pure/script.js,wp-includes/js/comment-reply.min.js,wp-content/plugins/jetpack/modules/widgets/milestone/milestone.js,wp-includes/js/wp-embed.min.js,wp-content/plugins/jetpack/_inc/postmessage.js,wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js,wp-content/plugins/jetpack/_inc/jquery.inview.js,wp-content/plugins/jetpack/modules/likes/queuehandler.js,wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.0',blog:'61097287',post:'845',tz:'5.5',srv:'www.emusings.info'} ]);
	_stq.push([ 'clickTrackerInit', '61097287', '845' ]);
</script>
</body>
</html>
